The software that you are needing must be supported by the operating system that is loaded in the computer labs.  We are currently using Windows 8.1 in all of the computer labs except for DL107.  If you don’t know this information, please contact the software company and ask for the system requirements.  The computer labs are loaded once a year in the summer.  You will need to submit a helpdesk request asking for this software to be loaded preferably in the month of May.

Posted in: Software